IMSpector odd O.o?



  • previously it is working fine, then something happens with the online package list (not showing anymore), i panic and do an uninstallation of some of my packages including the IMSpector, when i try to view the official packages still nothing is showing up until i realized that the package server is totally down that time.

    after few hours, i guess the package server is up and i started to reinstall all the packages that i've removed, but sadly the IMSpector is not working anymore.

    yup, the installation was successfully done, but upon clicking it on the main menu this lines shows up:

    Warning: main(guiconfig.inc) [function.main]: failed to open stream: No such file or directory in /usr/local/www/pfswww/packages/config/imspector/services_imspector_logs.php on line 33

    Fatal error: main() [function.require]: Failed opening required 'guiconfig.inc' (include_path='.:/usr/local/share/pear') in /usr/local/www/pfswww/packages/config/imspector/services_imspector_logs.php on line 33

    running official 1.2 release

    thanks
    -cruzades



  • ok, got it worked, i just reinstalled the package GUI components, and reinstall the package and it worked.

    :)

    thanks


Locked