Zabbix install fails on 2.1.5 release



  • Today I was trying to install Zabbix 2.2 and am not having success ("Installation of Zabbix-22 Agent FAILED!"), I think there's a problem with the repository.



  • There is an issue with the package name.

    I've sent a PR for fix.

    Just an information about the Zabbix Versions:

    pfSense 2.1
    Zabbix 2.2.5 (Agent and Proxy)

    pfSense 2.2:
    Zabbix 2.2.7 (Agent and Proxy)
    Zabbix 2.4.3 (Agent and Proxy)

    There are few bugs on Zabbix 2.2.5 packages, one was informed here on the forum, with Zabbix Proxy and new server versions, so, migrate your servers is the best choice.

    Regards.



  • The PR was merged.
    Now you can install Zabbix 2 on pfSense 2.1.X
    Regards.



  • Thanks for your help. Now installed successfully! ;D