Doesn´t run my squid and squidguard



  • Hello

    Yesterday I had a problem with my proxy server because the squid and squidguard doesn´t run , this happened when I upgraded this packages.
    I have read and this problem could be for the black list, so if the black list is disabled the services start, but I need put the blacklist to make the restrictions for the Ip´s of my network with the diferent pages that they can't entry.

    What could be this situation?

    Thanks.



  • A corrupted download?  Force a download and try it again.



  • @KOM:

    A corrupted download?  Force a download and try it again.

    Hello

    I saw that my problem could be to an error when I'm installing SquiGuard, because when this process finish, in the dashboard show this error.

    Crash report details:

    PHP Errors:
    [20-Feb-2015 14:58:35 UTC] PHP Fatal error:  require_once(): Failed opening required 'squid.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/pkg/lightsquid.inc on line 36

    You know why show this error? You know how fix this ?
    Thanks



  • No, sorry.  I have my own SquidGuard error I'm dealing with that results in no blocking whatsoever.