Se desconecta luego de cierto tiempo las VLAN's



  • Hola a todos, Tengo pfSense nanobsd (4g) 2.1.5-RELEASE (i386) en un WatchGuard X750 y un Switch 3com Baseline 2924-SFP Plus de 24 puertos el cual soporta hasta 254 VLAN's, tengo configuradas 3 VLAN's y funcionan bien, solo les doy acceso a Internet, pero luego después de cierto tiempo el cual varia entre 24 o 72 horas me desconecta las VLAN's y les quita hasta la IP (Todas por DHCP), la LAN sigue funcionando sin ningún Problema, e leído y probado por ensayo y error varias cosas de este foro y el foro en ingles pero sigo igual.

    Alguien ha tenido el mismo percance podría describirlo a ver si es similar al mio. bueno siguiendo el caso para que funcione nuevamente hay que reiniciarlo y todo comienza de nuevo, no creo que sea la capacidad del Watchguard ya que la Tarjeta CompacFlash es de 4GB y de escritura 30MB, y la RAM 2GB, tengo pocos PC conectados, si alguien me dice que estoy haciendo mal, bienvenidas las sugerencias  :)



  • Tiene pinta de problemas con la tarjeta de red.

    Mediante pciconf -lv puedes decirnos qué tarjeta de red tienes.

    http://scratching.psybermonkey.net/2011/03/freebsd-lspci-equivalent-command-in.html

    https://www.freebsd.org/cgi/man.cgi?pciconf(8)



  • Gracias amigo bellera por contestar tan rápido, te comento el pfsense lo tengo en un Watchguard x750e, te adjunto para que veas las tarjetas que en total son 8, e estado jugadon con las configuraciones pero sigue igual, la interface LAN no deja de funcionar pero las VLAN si, también te adjunto para que las veas y las reglas, Aquí sigo por ensayo y error.


















  • Por intuición, se me ocurre levantes una LAN en la tarjeta msk3. Ponle una dirección/rango que no tengas.

    Lo digo porque es tarjeta se está usando sólo con VLANs y podría ser que hubiera algún lío con esto.

    Insisto en que simplemente es intuición. A ver qué…

    En principio msk soporta VLAN sin problemas, aunque no trata long frames.

    https://www.freebsd.org/cgi/man.cgi?query=vlan

    https://www.freebsd.org/cgi/man.cgi?query=msk



  • Buenos días bellera, lo voy a probar y te comento, gracias



  • Maestro Ballera, tengo desde el dia 8/03/2015 sin desconexiones, hice lo que me comento y hasta ahora no e tenido falla alguna, sigo probando, si no hay ningún problema lo pongo como solucionado, muchas Gracias


Log in to reply