Redirect outbound traffic to WAN port



  • So, let me explain my setup.

    My ISP provides a modem that does not support a pass through and it must NAT all traffic. Fine, I just set a DMZ and forwarded all ports to my PFsense box being it is the only client on the modem/router.

    Modem/router having a WAN IP 1.2.3.4 and a LAN IP of 10.0.0.1 and pfsense having a WAN IP of 10.0.0.2 and LAN IP of 172.16.0.1, all traffic on all ports of 1.2.3.4 is auto forward to 10.0.0.2

    This works, no changes needing to be done here. I have a client outside that can reach 1.2.3.4:1000 it is successfully passed to 10.0.0.2:1000>172.16.84.13:1000, or whatever port/address I have a specific service listening on.

    The problem is, when this client returns to its home network, either via VPN, Wifi, or Ethernet connection. This is no longer redirected properly.

    I want anything originating on LAN interface with a destination of 1.2.3.4 to be redirected and processed through the iinbound rules matching the WAN interface on pfsense.


  • Banned

    :D Just unclick NAT/Firewall and reboot the modem…then it will be in bridge mode pr. default



  • @Supermule:

    :D Just unclick NAT/Firewall and reboot the modem…then it will be in bridge mode pr. default

    Unfortunately, this is not an option. I even called the ISP to see if they have a modem that supports bridge mode or a pass through. Non available.


  • Banned

    What model is it?



  • @Supermule:

    What model is it?

    SMCD3G

    EDIT: I do not have static IPs, but I am capable of modifying any rules that break if they change, which it hasn't in over a year.

    EDIT2: I found this post http://forums.businesshelp.comcast.com/t5/Equipment-Modems-Gateways/SMCD3G-CCR-Modem-Need-to-change-to-bridge-mode/td-p/8943 and decided to call on it. They escalated me to T2 which will be abel to enter the modem into full bridge mode within 24 hours :)


Log in to reply