Mountroot> prompt issue?



  • Hi everyone,

    A while after insert the CD to the drive and choose boot to FreeBSD (default), I get error:

    Manual root filesystem specification:
        <fstype>:<device>Mount <device>using filesystem <fstype>e.g. ufs:/dev/da0s1a
        ?                  List valid disk boot devices
        <empty line="">Abort manual input

    mountroot></empty></fstype></device></device></fstype>

    I typed "?", and get: ad14s1, ad14. I tried type: ufs:ad14s1, ufs:ad14, ufs:/dev/ad14s1, ufs:/dev/ad14 but nothing is valid.
    What do I must to solved this issue? What is reason? Do it related to BIOS configuration?

    ps: I searched the forum, there are about 9, 10 results, but nothing help me to solve above issue.



  • What kind of cdrom is this? Is it a usb cdromdrive?





  • @hoba:

    What kind of cdrom is this? Is it a usb cdromdrive?

    It is a normal CDRom.

    @sullrich:

    http://devwiki.pfsense.org/BootTroubleShooting

    I tried the following solutions:

    • Disabled floppy in BIOS
    • Changed CDRom drive
    • update BIOS
    • changed HDD cable
      but not successed.

    I will try the remain solutions:

    • GAG
    • Smart Boot Manager

    ps: This CDRom still can boot with another computer (but that computer has only two PCI slots –> I can't config Load Balancing)



  • I once had an old Acer that simply won't boot freebsd even with the latest bios. Tried everything else as well (different cdroms tha worked in other PCs to boot the livecd and so on). It simply was an incompatible bios with that machine.



  • I have the same problem and i have not find a solution. Please Help me. I have a Sata CdromDrive.



  • Move the install target to a different PC that doesn't have issues booting. Install pfSense there. After you did that move the media back to the system that you want to use. You'll have to reassign the nics on bootup but besides that it will just work.



  • I have change of computer it's works perfect, so i can say pfsense 1.2 can't boot into a Sata CdDrive


Locked