PfSense Upgrade 2.2



  • So I upgraded to 2.2 today and now the system won't boot. Panic mode!
    Running a firebox x-1250e core with 80gb hard drive.
    After some searching on the forum I attempted to enable ACPI mode in BIOS as it was suggested by Steve, but do not have that option in BIOS, running B8 (is it hidden?).
    Other option suggested was to disable gpioapu at boot. Which I did, ran 'show' to make sure it was listed after set command, and attempted to boot. No Luck.

    Oddly enough when running 'show' it looks like there is a "hidden" option at console menu to enable or disable ACPI mode, but I have no idea how to manually select it. Any ideas?


  • Netgate Administrator

    How did you try disabling gpioapu?
    Try this: https://forum.pfsense.org/index.php?topic=88363.msg487877#msg487877
    The issue is fixed in 2.2.1. You need the 8.1 BIOS to have access to the acpi menu.

    Steve



  • Was trying this

    set hint.gpioapu.0.disabled=1
    boot

    What you directed me to did work…guess I should have read a little further. Is there anything I need to do to make this permanent? and/or would you suggest updating BIOS to 8.1?


  • Netgate Administrator

    The problem it works around has been fixed in 2.2.1 which is due out very soon.
    You can add the line to /boot/loader.conf.local though if you want.
    Running the 8.1 BIOS with ACPI enabled is best though.

    Steve


Log in to reply