Completely Disable Console Output



  • Hi,

    i've a pfsense full install on CF card running on Alix2.c3

    How can I completely disable output to serial port?

    I tried modify /etc/ttys removing ttyd0 reference but bootup log always appear :-(

    Thanks in advance
    Speck



  • Why is System -> Advanced then Disable console menu not enough?

    Did you unpick "This will enable the first serial port with 9600/8/N/1"

    Maybe edit /boot/loader.conf to
    set console="nullconsole"



  • That will disable the autologin and the menu but the other systemoutput will still be there.



  • In fact I tried unpick "enable serial console" but as Hoba states the systemoutputs are still there!

    so there's no way to disable it completely?



  • None that is supported through the webgui at least.


Log in to reply