[RESOLVIDO] Liberação Outlook não funciona.



  • Boa noite.

    Nas minhas regras de firewall eu deixei tudo bloqueado(sem nenhuma regra de liberação) e depois vim liberando o acesso pelas portas. Liberei do squid, TS, portas do meu sistema, todas funcionaram bem. Porém as liberações pra portas do outlook não funcionam.




  • Ja verificou no firewall logs qual porta esta bloqueando???



  • Depende do provedor por ter outras portas, 993, etc… Qual serviço de e-mail é?



  • Bom dia Galera.

    Muito obrigado pelas respostas, o provedor me informou que só são utilizadas as portas 143, 110 e 587. Porém utilizando a dica do log do firewall vi que é necessário liberar também as portas 53 e 137. Ao que me parece, o outlook usa essas portas para buscar o endereço na hora de logar no servidor.

    Muito obrigado pela atenção.



  • @firetxelo:

    Bom dia Galera.

    Muito obrigado pelas respostas, o provedor me informou que só são utilizadas as portas 143, 110 e 587. Porém utilizando a dica do log do firewall vi que é necessário liberar também as portas 53 e 137. Ao que me parece, o outlook usa essas portas para buscar o endereço na hora de logar no servidor.

    Muito obrigado pela atenção.

    Só para explicar, a porta 53 é do DNS só precisa abrir ela se estiver usando um servidor de DNS que não seja o pfSense, eu aconcelho usar o próprio pfSense como servidor de DNS da LAN e colocar os servidores de DNS desejado no pfSense

    Porta 137 = NetBios usada para compartilhamento de arquivos e impressora aconselho não abrir ela para rede externas.



  • Eu liberei apenas a saída e sem essas liberações o outlook não funciona. Olhando nos logs do firewall, assim que eu mando o outlook enviar ou receber aparece o bloqueio dessas portas.

    Lembrando que eu procurei em todo o fórum, não só na comunidade em português e não achei outra solução. Mas se tiver uma forma mais eficiente ficarei grato se puder me ajudar.



  • Opa…

    Aqui eu entrei no outlook, vi a porta do pop/imap, a porta do smtp e liberei somente elas... Não precisei liberar mais nenhuma porta.
    Uma solução é vc restringir essas portas liberadas somente pro ip do seu provedor de emails...



  • Eu tentei liberar só pro meu servidor de e-mail, mas não funcionou. La nos logs aparece o bloqueio pro ip do meu firewall.

    Mas de qualquer forma já está muito melhor do que era antes.

    Obrigado mais uma vez.



  • Só para por mais fogo na fogueira. Qual o servidor(es) de DNS configurado na estação com o outlook?



  • Nas estações o servidor de DNS é o PFSense. No PFSense está os servidores que cada operadora me indicou em seus respectivos GW's.



  • E quando bloqueia a porta 53 qual o ip de destino?

    Desculpa a insistência, mas estou curioso para saber qual é realmente o problema



  • Eu também estou… não esquenta.

    Eu uso a faixa de ip q vai de 192.168.1.1 até 192.168.1.254. Quando há o bloqueio nas postas, dois endereços aparecem como sendo os bloqueados, o ip do gateway, que é o pfsense e o ip 192.168.1.255.



  • @firetxelo:

    Eu também estou… não esquenta.

    Eu uso a faixa de ip q vai de 192.168.1.1 até 192.168.1.254. Quando há o bloqueio nas postas, dois endereços aparecem como sendo os bloqueados, o ip do gateway, que é o pfsense e o ip 192.168.1.255.

    Opa seu pfsense está com o ip 192.168.1.255? e sua mascará é 255.255.255.0? se for seu ip está fora do range! seria de 192.168.1.1 até 192.168.1.254 o 192.168.1.255 seria seu loopback e o 192.168.1.0 a sua network. se for isso está dando conflito.



  • Eu disse que 2 ip's aparecem nos bloqueios. O do PFsense e o 192.168.1.255. O do PFSense é o 192.168.1.177.



  • @firetxelo:

    Eu disse que 2 ip's aparecem nos bloqueios. O do PFsense e o 192.168.1.255. O do PFSense é o 192.168.1.177.

    Posta o log com o bloqueio.



  • Lembrando que só ocorre o bloqueio na hora do login. Se eu liberar as portas, deixar o outlook sincronizar uma vez e bloquear novamente, ele fica funcionando normal até precisar fazer outro login.




  • Descobri o problema. Suas regras está bloqueando o protocolo UPD na porta 53 (DNS), por isso o outlook não conecta, não consegue resolver o nome do servidor. Só esta navegando porque está usando o proxy.

    A porta UDP 53 deve ser liberada para o pfsense.

    Ja a porta 137 NetBios é o windows procurando compartilhamento em toda a rede.

    Eu sempre libero todo o trafégo para minha rede interna. Source LAN NET Destination LAN NET, desta forma não tenho bloqueio entre minha rede interna só para a externas.

    Conforme tela em anexo a segunda regra está liberando todo o tráfego para a rede interna.




  • Ah sim,

    Aqui eu bloqueio tudo e libero as portas de email, DNS e 3128…

    Mas acho o problema do OP é esse mesmo...



  • Entendi. É verdade, mas preciso testar se os bloqueios que eu fiz funcionarão depois que eu adicionar essa regra.

    Mas sabendo a causa do problema, eu já consigo dar um jeito de resolver.

    Muito obrigado.



  • Só não esquece que as regras de pass tem que vir antes das regras de bloqueio



  • Só pra dar um feedback. Eu testei novamente liberando as portas do outlook pro destino externo e as portas 137 e 53 apenas na rede interna e funcionou perfeitamete.


Log in to reply