Problemas ao tentar fazer o download de packages



  • Olá Pessoal, estou tentando fazer o download do squid3-dev, porém aparece a seguinte mensagem de erro:  **Unable to communicate with https://packages.pfsense.org. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity. **

    A internet funcionando normalmente, eu não configurei nada  além do básico (DNS, DHCP, LAN E WAN) ainda no meu pfsense pois sou novo e estou estudando um pouco antes de dar continuidade, porém fui instalar o squid3-dev e ai não foi  :'( :'(

    Estou com uma versão 2.1.5 RELEASE i368.

    Por favor, me digam quais são as possiveis causas para resolver este problema que deve ser simples mas não encontro a solução.. E ai eu pesquiso.! Me ajudem, please! Obrigado !!



  • Por que não usa a 2.2 64 e o squid3?
    Funcionando 100% e já que vc está estudando, melhor já estudar pelas coisas mais atuais, não??



  • RickTaki, olá.

    Cara, fiz o que você me disse e mudei para a versão 2.2.1 RELEASE i368 com o squid3, e fiz uma configuração para captive portal com autenticação pelo BD local conforme este link –> http://www.rcbrasil.com.br/blog/?p=114.

    Porém, depois de criar um usuário teste com a senha teste e tentar fazer o login no CP, recebo a infeliz mensagem de que o usuário ou senha estão inválidos, e sobre este erro, não encontro material para me ajudar na internet. Lembrando que esse método é o unico possivel para a implantação do firewall na empresa, não consigo fazer autenticação com AD ou algo parecido (infelizmente).

    Se puder me ajudar cara, por favor. Ficarei honrado !!



  • @vreis:

    Porém, depois de criar um usuário teste com a senha teste e tentar fazer o login no CP

    Lembrou de dar permissão de _login via captiv_e ao usuário?



  • Eu não sabia desta permissão marcelloc, onde configuro ela? Procurei no user manager, portal captive e proxy e não encontrei nada =/



  • Dentro do user manager do Pfsense.

    É uma das primeiras permissões.


Log in to reply