Squid enabled and now can't get to Web Config



  • I have enabled squid and now I can not reach the web interface of the pfsense it displays a page with a different language on it. Yet I can still browse the internet
    Any help would be appreciated

    Thanks



  • You probably have set squid to transparent mode which will redirect the port 80 traffic to squid instead of the webgui. You should usually move the webgui to another port before setting squid to transparent mode.



  • A check for this used to be built in…did it somehow get removed with the recent package updates?



  • I have to admit that I haven't looked at the squid package for quite some time and I am not able to test this currently so I am not sure.


Log in to reply