Cannot open webpages in browser



  • Hi everyone,

    I have a problem with my pfSense.
    I had yesterday some DSL Internet connection problems with the Internet provider.
    Now the problems are fixed.

    Since then my pfSense server works very strangely, I could say.

    First of all, not everybody can connect to WLAN.
    Second, only Email, Viber, Skype and WhatsApp are accessible. An hour ago I was also able to open Google, but now I can't. I can't load any website.

    In the systems logs I continuously get the following error messages:
    Mar 25 17:05:34 squid[55544]: The url_rewriter helpers are crashing too rapidly, need help!
    Mar 25 17:05:34 squid[5667]: Squid Parent: child process 55544 exited due to signal 6
    Mar 25 17:05:34 kernel: pid 55544 (squid), uid 62: exited on signal 6
    Mar 25 17:05:37 squid[5667]: Squid Parent: child process 71485 started
    Mar 25 17:05:37 squid[71485]: The url_rewriter helpers are crashing too rapidly, need help!
    Mar 25 17:05:37 squid[5667]: Squid Parent: child process 71485 exited due to signal 6
    Mar 25 17:05:37 kernel: pid 71485 (squid), uid 62: exited on signal 6
    Mar 25 17:05:37 squid[5667]: Exiting due to repeated, frequent failures

    I don't know if that has something to do with it.
    I have never used pfSense before and I would ask you guys to give me some advice please.

    I think the configuration in pfSense is OK because it worked well until the repeatedly Internet disconnections.
    I have also restarted the pfSense server, maybe that is also a cause.

    Thank you very much!

    Best regards,

    Alexandru



  • You already posted this in the Cache/Proxy forum, and I asked you for your cache.log.


Log in to reply