Firewall rule sometimes dont work



  • i have setup a lan rule such that any voip traffic from a lan ip to sip server ip should go out a openvpn connection, this rule has worked for me for ages and after i upgraded to 2.2.1 at times i see the rule not being applied for such traffic, the sip registration goes through the tunnel and the rtp heading to same sip server ip ends up going out of wan untill i restart the openvpn tunnel or kill the state a couple of times after which it starts working again.

    This started after 2.2.1, never happened in any older versions so was there any bug relating to rules matching lately, i cant seem to find any



  • it seems when the tunnel is started that time the rule works fine but after a while when in idle state or the states refresh, the tunnel still remains up but the rule doesnt seem to match the traffic and send out of the tunnel gateway.

    can any1 please help or point me to any bug that was introduced in 2.2.1 or probably fixed relating to this.

    i tried creating the aliases and rules from scratch but the issue still persists


Log in to reply