Disabling the Router in a Modem/Router Combo



  • My DSL provider includes a re-branded SMARTRG SR350n modem/router device with their service. I would like to use my own router, an ASUS RT-N10P .

    I disabled some settings in the SR350n (AP Mode, NAT, Firewall, and DHCP to be exact), and was able to get it to talk to the RT-N10P one time. The SR350n indicated it was receiving an internet connection but it didn't pass it along to the RT-N10P.

    Is there something specific I missed in the SR350n settings that will allow me to use it as a modem only?


  • Banned

    Not really sure why posting here? You have some weirdo god knows what and Asus… How's any of this related to pfSense?



  • Does your modem have a bridge mode?



  • @doktornotor:

    Not really sure why posting here? You have some weirdo god knows what and Asus… How's any of this related to pfSense?

    1. It's not related to pfSense.
    2. People here are generally knowledgeable and interested in networking.
    3. See first picture.

    @Nullity:

    Does your modem have a bridge mode?

    It has a wireless bridge mode, if that's what you're asking for. I attached a picture for reference.

    ![wireless bridge.png_thumb](/public/imported_attachments/1/wireless bridge.png_thumb)
    ![wireless bridge.png](/public/imported_attachments/1/wireless bridge.png)


  • Banned

    WDS is not the bridge you want.



  • @pfBug:

    Is there something specific I missed in the SR350n settings that will allow me to use it as a modem only?

    I had an old Netgear where you could do this, but you had to manually navigate to http://RouterIP/ADMIN or similar, it was nowhere to be found in the webGUI.

    http://www.manualslib.com/manual/784000/Smartrg-Sr300n.html?term=bridge&selected=2&page=31#manual

    Have you tried a factory reset? I haven't read the entire manual for you but perhaps the option is only available during first setup?



  • @jonesr:

    I had an old Netgear where you could do this, but you had to manually navigate to http://RouterIP/ADMIN or similar, it was nowhere to be found in the webGUI.

    http://www.manualslib.com/manual/784000/Smartrg-Sr300n.html?term=bridge&selected=2&page=31#manual

    Have you tried a factory reset? I haven't read the entire manual for you but perhaps the option is only available during first setup?

    I don't recall ever going through a setup on the SR350n during a hard reset, but I'll try it again this weekend and report back.

    @doktornotor:

    WDS is not the bridge you want.

    I am only vaguely familiar with bridges. What bridge should I be looking for?


  • Banned

    @pfBug:

    @doktornotor:

    WDS is not the bridge you want.

    I am only vaguely familiar with bridges. What bridge should I be looking for?

    Most likely none. With junky stock FW, the bridging is done via connecting your APs via a LAN port and disabling all DHCP and firewall features.


  • Netgate Administrator

    Second best option, if it doesn't have a 'modem only'/bridge mode, is a dmz mode where the modem router 1:1 NATs all your traffic to the router of your choice and gets out of the way as much as possible.
    Modem bridge mode is much better though.  ;)

    Edit: It claims to support PPPoE pass-through so look for that.

    Edit: Reading the manual it has a whole boat load of bridging options. You are attempting to establish a PPPoE pass through type bridge in which the modem establishes the DSL connection only. So you need to enter the VCI/VPI dsl details etc in the modem and then bridge that connection to (it looks like you can select the LAN port) and let your Asus (or any router  ;)) handle the PPPoE connection.

    Steve


Log in to reply