Mensagem erro squidguard.



  • Olá pessoal

    estou tentando implementar o squid3 com bloqueio https e o squidguard usando grupos do AD….
    esse erro aparece na linha como mostrado na imagem abaixo: Warning: Invalid argument supplied for foreach() in /usr/local/www/pkg_edit.php on line 579
    lí diversos posts mas não encontrei resposta.
    uso o pfsense 2.2.1 x64.
    notei que o squid3-devel e o squidquard3 não existem ainda para esta nova versão do PF...
    estão sendo portados?

    abs a todos.

    ![erro linha squidguard.JPG](/public/imported_attachments/1/erro linha squidguard.JPG)
    ![erro linha squidguard.JPG_thumb](/public/imported_attachments/1/erro linha squidguard.JPG_thumb)
    ![versao squid.JPG](/public/imported_attachments/1/versao squid.JPG)
    ![versao squid.JPG_thumb](/public/imported_attachments/1/versao squid.JPG_thumb)



  • Bom dia!
    Só para esclarecer:
    Na Versão 2.2.x o Squid3-devel é o Squid3 e o SquidGuard3 é o Squidguad.



  • Já tem algum grupo criado?
    Já baixou a blacklist?
    Aqui instalei e funcionou de primeira.


Log in to reply