Error on autoconfigbackup



  • I've noticed all of a sudden i am getting errors when my config attempts to autobackup via the package.

    I've tried the following:

    re-installing the package
    checking that my gold account login still works
    re-installing the gui components
    re-typing my gold password and encryption password
    tried reloading the web services via the ssh console also

    I'm still seeing 401's.

    Attached are some of the errors

    Mar 30 20:42:05	php-fpm[64595]: /system_certmanager.php: An error occurred while uploading your pfSense configuration to portal.pfsense.org -   <title>401 Authorization Required</title>  
    
    # Authorization Required
    
    This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.
    
    Mar 30 20:42:05	php-fpm[64595]: /system_certmanager.php: New alert found: An error occurred while uploading your pfSense configuration to portal.pfsense.o
    

    Any other troubleshooting ideas? I'd like this to work  :)

    ![Screen Shot 2015-03-30 at 8.48.11 PM.png](/public/imported_attachments/1/Screen Shot 2015-03-30 at 8.48.11 PM.png)
    ![Screen Shot 2015-03-30 at 8.48.11 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2015-03-30 at 8.48.11 PM.png_thumb)



  • Should work now. There was a brief period earlier where a few accounts were failing authentication, but should be fine now.


Log in to reply