Problemas com repetidor de sinal WiFi



  • Boa Tarde.

    Pessoal tenho um estrutura onde estou precisando repetir o sinal WiFi. Todos os rádios estão no modo bridge mas mesmo assim o mac address fica trocando entre o dispositivo e o mac do ultimo rádio.

    Senário:

    pfSense ligado a um switch ligado a vários ap e a um nanostation m5 que faz o link com outro nanostation m5 em outro prédio.
    Todos os AP que está ligado direto no cabo do switch estão ok.
    No outro prédio o nanostation recebe o link e distribui a outro ap intelbras win 240 e tem um outro repedindo o sinal do primeiro.

    Problema:
    Os equipamentos que recebem o sinal do ap repetidor não estavam recebendo o ip do DHCP. Verificando nos log do pfSense ele solicitava o ip e o DHCP atribui o ip para ele mas o mesmo não recebia o ip. Ao rodar um scanner na rede verifiquei que todos os rádios atras do nanostation estavam recebendo o mac address do nanostation. Pesquisei bastante e descobrir que para não acontecer isso teria que conectar por WDS. Alterei todos para WDS, o scanner passou a enxergar os mac adress dos rádios normalmente.
    O problema é que as conexões atrás da ultima ap não consegue logar no captive portal. Aparece a tela de login não da erro mas não navega só fica na tela de login. Isso porque o mac adress fica trocando o tempo todo na tabela arp entre o mac do AP e do dispositivo, conforme imagem em anexo.

    Para resolver vou passar outro cabo para não usar o repetidor de sinal nos WIN 240.

    Alguém já passou por isso? Como resolver esta questão?
    ![Problema ARP.png_thumb](/public/imported_attachments/1/Problema ARP.png_thumb)
    ![Problema ARP.png](/public/imported_attachments/1/Problema ARP.png)


Log in to reply