SYS-5018A-FTN4 booting issues



  • I just got a SYS-5018A-FTN4.  It is 8 core atom. 
    I did a fresh install of 2.2.1 x64 from usb to a 60 GB Kingston SSD.

    The system reboots and comes up okay the first time.  Now if I reboot it from the web GUI or from console, it hangs with ACPI APIC Table: <intel  tiano="">.  I can reboot several more times with the same result.  Every now and then it will successfully boot, but its rare.

    Things I have tried:
    disable ACPI in bios
    boot with ACPI disabled from loader screen
    changed from 8 cpus to 4 in bios
    kern.cam.boot_delay=10000
    kern.ipc.nmbclusters="131072"
    tried a few things with trim too.

    I saw one thread about this that was resolved by booting from USB2 instead of USB3 but that doesn't apply to me.  I have also tried installing to a standard sata disk as well.

    Thanks for any help!</intel >



  • Try disabling USB.



  • use another USB-port. You are booting from a USB 3.0 (blue). You need to use one of the USB 2.0 (black) in stead.

    They have different color. Go for the black ones. Not hte blue ones.

    https://forum.pfsense.org/index.php?topic=75015.0


Log in to reply