Watchdog timeout



  • Anyone know the reason? already put this in the parameter is /boot/loader.conf.local

    hw.msk.msi_disable = 1

    re0: link state changed to DOWN
    pflog0: promiscuous mode enabled
    re0: link state changed to UP
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    re0: watchdog timeout
    re0: link state changed to DOWN
    re0: link state changed to UP
    


  • would this parameter?

    hw.re.msi_disable=1
    hw.pci.enable_msix=0
    hw.pci.enable_msi=0
    

  • Netgate Administrator

    That's more likely to work. The first tunable you listed is only for msk NICs.

    Steve



  • re1: <realtek 8111="" 8168="" b="" c="" cp="" d="" dp="" e="" f="" g="" pcie="" gigabit="" ethernet=""> port
    0xd000-0xd0ff mem 0xf0004000-0xf0004fff,0xf0000000-0xf0003fff irq 18
    at device 0.0 on pci3
    re1: ASPM disabled
    re1: Chip rev. 0x48000000
    re1: MAC rev. 0x00000000</realtek>
    
    php-fpm[67150]: /rc.linkup: Hotplug event detected for GVT(lan) but
    ignoring since interface is configured with static IP
    

Log in to reply