Pfsense 2.1.5 dont get ip from pfsense 2.2



  • I do not know if it's the appropriate forum
    If not
    Then move or delete The message

    i have a computer with pfsense  2.1.5 working
    and it work fine

    i add another computer with pfsense 2.2

    and connect the first computer wan2 to the new computer lan

    But he did not get an ip

    What am I forgetting to do ??????

    I plugged another computer to the new pfsense 2.2
    and it work fine (get an ip and Internet Access)

    ![home.plex - Interfaces WAN2 - 2015-04-07_18.10.41.png](/public/imported_attachments/1/home.plex - Interfaces WAN2 - 2015-04-07_18.10.41.png)
    ![home.plex - Interfaces WAN2 - 2015-04-07_18.10.41.png_thumb](/public/imported_attachments/1/home.plex - Interfaces WAN2 - 2015-04-07_18.10.41.png_thumb)
    ![Screenshot from 2015-04-07 18:14:43.png](/public/imported_attachments/1/Screenshot from 2015-04-07 18:14:43.png)
    ![Screenshot from 2015-04-07 18:14:43.png_thumb](/public/imported_attachments/1/Screenshot from 2015-04-07 18:14:43.png_thumb)


  • Banned

    No carrier -> not a DHCP problem. Check your cables, switches, NICs or whatever.



  • i just shut down the both computers
    I took out the cards and connected again
    and sprayed them contact spray

    restarted the computers

    i  plug a modem to wan2 on the 2.1.5 computer and it work

    i plug a computer to lan on 2.2 computer and it work

    i Check the cable and its good

    But I noticed that LEDs on the cards do not blink (only when connecting 2.1.5 to 2.2)
    when i test it with the modem and computer they blinked


  • Banned

    I frankly have no idea what WAN/LAN/modem/computer you are talking about or what's your computer doing on WAN. No carrier -> HW problem.  No LEDs on NIC -> HW problem.



  • Something a little strange

    I do not know why I thought to try it

    But
    Instead of connecting 2.1.5 to 2.2 Directly
    I connected the two of them to a switch

    and it work

    Why it does not work without a switch ?


  • Banned

    Yes again, HW problem. Most likely not using crossover cable on LAN cards not capable of auto MDI/MDI-X detection.



  • I will list a little more

    i have a computer with pfsense 2.1.5 and Three network card
    WAN1
    LAN
    WAN2

    WAN1 is connected to internet with pppoe
    and LAN is my network

    i have another network (my sister)  with anoter ISP
    a computer with pfsense 2.2 two network card
    WAN
    LAN

    i try to connect pfsense 2.1.5 WAN2 to pfsense 2.2 LAN
    with a cable and it didnt work

    you said it can be HW problam
    so i Checked the cable and network card on both computers

    another Check
    i plug a modem to pfsense 2.1.5 WAN2 and it worked

    and i plug a computer to pfsense 2.2 LAN and it worked



  • Cables straight
    I have a cable testing device

    I do not have a crossover cable
    I will bring and check


Log in to reply