Cannot access Status -> Queues anymore



  • I've been running pfSense 1.2 embedded on a 256MB CF card for a while without any issues.  Today when I tried to go to Status -> Queues, it just hangs and I'm never able to get to the screen.  In addition, the RRD Graphs for the Queues are blank, and I'm getting the following error in /var/log/lighttpd.error.log:

    2008-04-06 21:43:25: (server.c.1253) NOTE: a request for /status_queues.php timed out after writing 10329 bytes. We waited 360 seconds. If this a problem increase server.max-write-idle

    I've tried rebooting, deleting the Shaper rules, re-configuring the shaper rules, etc.  Does anyone have any ideas what the problem may be and how I can fix it without re-installing?

    Thanks in advance.

    Ryan



  • someone with more experience will help soon, but IMHO, how about to check your free space?



  • Thanks for the tip.  Here is my space:

    pfsense:~#  df -k
    Filesystem          1K-blocks  Used  Avail Capacity  Mounted on
    /dev/ufs/pfSense      208599 59434 132478    31%    /
    devfs                      1    1      0  100%    /dev
    /dev/md0                39406  1384  34870    4%    /tmp
    /dev/md1                19566  5904  12098    33%    /var
    /dev/ufs/pfSenseCfg      3671  916  2462    27%    /cf
    devfs                      1    1      0  100%    /var/dhcpd/dev
    pfsense:~#

    This is a 256MB CF card, and has been running for about 2 weeks.  Best I can tell, the traffic shaper still works, I just can't access that php page anymore.

    Ryan



  • Hey yes I've got the same problem, the status_queues.php can't be shown.

    It just shows loading for long time then timeout.

    Mine box is PfSense 1.2-RELEASE on P4 2.8Ghz, 1G RAM, 40G HD

    Had been running for 2 days, thus I am sure there are pretty much of space

    Is there any module/package should installed first?

    Thanks!



  • And the status queues page can only be accessed while traffic shaper is disabled.  ;D

    Even tried to turn on the traffic shaper but without any option enabled, the status of queues cant be shown.

    Anyone give me a hint, please?



  • What browser on what os are you using?



  • In my case, it's finally works by doing the following.

    Setup Traffic Shaper by the wizard, then goto Firewall: Shaper: Queues to setup the bandwidth for each queue. For example, given smaller maximum bandwidth to P2P traffic, then the Status: Traffic shaper: Queues can be load without problem.

    Thanks hoba! I know I have been asked many dump questions but your help is most appreciated!

    Aldo


Locked