Trying to connect to a domain Error "The network path was not found" - SOLVED



  • Hey,

    Pretty new to pfsense and I'm honestly a bit confused.
    I was trying to connect a test computer to a domain that is outside our local network.
    upon typing in the domain I get prompted to login upon logging in, I get an error stating "The network path was not found" (I get this with fake credentials or with real ones)
    This only happend when its behind pfsense. If I connect it directly to the internet I can connect without a problem.
    Windows firewall is disabled and I have the DNS server setup as the domain server as well.
    Most settings are default and not alot has been changed.
    Pinging the domain's address connects to the correct IP address.

    Screenshots

    Any assistance or links to appropriate documentation would be greatly appreciated!



  • Whatever else you do, do not try sharing Windows shares over the Internet. Set up a VPN between the two sites and you'll probably find your problem will go away. And you'll far be less likely to be hacked.



  • @Codewarrior:

    Hey,

    Pretty new to pfsense and I'm honestly a bit confused.
    I was trying to connect a test computer to a domain that is outside our local network.
    upon typing in the domain I get prompted to login upon logging in, I get an error stating "The network path was not found" (I get this with fake credentials or with real ones)
    This only happend when its behind pfsense. If I connect it directly to the internet I can connect without a problem.
    Windows firewall is disabled and I have the DNS server setup as the domain server as well.
    Most settings are default and not alot has been changed.
    Pinging the domain's address connects to the correct IP address.

    Screenshots

    Any assistance or links to appropriate documentation would be greatly appreciated!

    Solved.
    Had nothing to do with Pfsense was a problem on the Windows server with file and printer sharing being disabled on the network adapter
    Works fine after enabling it.


Log in to reply