SOLVED - Cannot ping my WAN NIC



  • Hello, I'm newbie with pfSense, FreeBSD and Linux (sorry … I come from Windows World).
    I've just installed pfSense 2.2.1 release on a 64 bits PC which is equipped with 3 NICs.
    1 NIC for my LAN (IP 192.168.2.241)
    1 NIC for my WAN (IP 192.168.1.1) connected to my ISP Router (IP 192.168.1.9) and to a Windows test PC (IP 192.168.1.100).
    1 NIC for future use (not connected to any LAN for the moment)
    When I go to Status Dashboard, my two interfaces are up (green)
    But when I go to Diagnostics/Ping and try to ping my ISP Router or my PC, it doesn't work.
    And when I go to my PC and try to ping my pfSense WAN NIC (192.168.1.1), it doesn't work too.
    When I go to my PC and try to ping my ISP Router (192.168.1.9), it works.
    It seems the WAN NIC doesn't communicate whith external world...
    The NIC has been tested (INTEL Pro 1000 PCIe Card)
    An idea ?
    Thank you.



  • Interfaces - WAN - Private Networks - Block private networks.  Uncheck it.



  • Hello and thank you for your answer  :)

    I've already done it (and I uncheck Block bogon networks too) but no change…



  • Whow… solved... it works after a reboot... ::)
    Sorry...
    Pascal.


Log in to reply