Problem getting SARG to work



  • I'm having difficulty getting SARG to work with SquidGuard on a customer firewall.  It won't generate any reports.
    I am willing to pay for some qualified assistance.

    I'm in Atlanta, GA
    PM me for my phone number



  • What version of pfSense, 2.1.x or 2.2.x?  32-bit or 64-bit?  Have you tried some of the Sarg fixes found by searching these foraa?  A common Sarg problem under 2.1.x was a missing symlink issue fixed by:

    rm -r /usr/local/sarg-reports
    ln -s /usr/pbi/sarg-amd64/local/sarg-reports /usr/local/sarg-reports
    


  • Thank you for your reply…

    My customers' firewalls are running pfSense 2.2.1 64-bit.

    SARG version 2.3.9 pkg v.0.6.4.

    I have not tried any of the SARG fixes in the foraa.  I did see the missing symlink issue, but did not apply it since it is specific to 2.1.5.



  • Ok…I owe you a beer or something. 
    That fixed it.



  • $10 please, payable in liquor or wh*res.



  • Need an address to send the liquor/folks with loose morals…


Log in to reply