[Resolvido] navegaçao caindo.



  • Olá a todos,

    Estou a dias tentando resolver um problema que me martela a cabeça, já pesquisei muito aqui e fora e ainda nada,
    então resolvi pedir ajuda pro fórum.

    Problema: Independente do navegador que uso, após um período variável a navegação trava, o navegador exibe a tela de erro de conexão de internet, só voltando a funcionar se eu fechar e abrir o navegador novamente.

    Se no momento do erro eu pingar o gateway do pfsense, recebo a resposta do ping como se tudo estive ok, e não adianta dar F5, não vai!

    estou usando o pfsense 2.1.5-RELEASE  (amd64) , rodando virtualizado num DELL R420 exclusivo pra vm do pfsense rodando em vmWare.

    SERVIÇOS rodando

    dhcrelay

    dnsmasq

    ntpd

    apinger

    1 - lan
    1 - wan ,link dedicado de 2mb

    dicas são bem vindas, agradeço desde agora.




  • vmtools,vmxnet3,  tcpdump na interface do firewal, logs do squid. Tudo isso pode te ajudar a identificar o problema.



  • Brigado Marcelo, havia esquecido de install o vmtools nesse server, acabei de instalar, vou esperar o meio dia pra mudar as interface para vmxnet3, vou monitorar tb com tcpdump no pfsense.

    tanks man!



  • Descobri o problema e vim compartilhar.

    Na verdade encontrei aqui o forum mesmo nesse port https://forum.pfsense.org/index.php?topic=84242.0

    Resumindo o post: lembrando que meu ambiente uso windows 2012 ad, DHCP do windows apontando para o gateway do pfSense.

    Em configurações gerais deixe o DNS do windows 2012 no pfSese, no meu caso na primeira linha deixei o ip do Windows server ex: 192.168.1.1
    e no gateway da wan… altere para "none" (aqui tá o furo da bala) ,depois nos demais o dns do google.
    No DNS do windows server na guia forwarders - deixe os DNSs do seu ISP ou DNS Globais, como do google 8.8.8.8 e 8.8.4.4, na configuração da interface
    coloque o gateway apontando para o pfSense

    Depois disso só correr pro abraço!

    obrigado marcelo pelas dicas!  ;)


Log in to reply