WAN DHCP connection losing by check_reload_status



  • Hi,

    My pfsense is losing the WAN connection 3 times a day, in de log i found "check_reload_status: rc.newwanip starting em1" and then the connection is getting rebuild. This happens very quick so on a pc i don't notis it but it drops my openvpn connections and that is a problem. This is on a Fiber internet connection with 2 ports the other port is going to a second pfsense with vr1 network card as WAN port and there i don't have that problem. A other customer with intel and broadcom network card has the same problem. I tried a em1 and a bge1 network card.

    My question what triggers the "check_reload_status: rc.newwanip starting em1"?

    Pfsense version 2.1.5 and the one of the customer 2.2

    <6>Apr 14 11:28:52 syslogd: kernel boot file is /boot/kernel/kernel	192.168.1.6	14/04 11:28:52.462	
    <6>Apr 14 11:28:52 kernel: pflog0: promiscuous mode enabled	192.168.1.6	14/04 11:28:52.463	
    <13>Apr 14 11:29:09 check_reload_status: Syncing firewall	192.168.1.6	14/04 11:29:09.815	
    <11>Apr 14 11:29:11 php: /system_gateways.php: ROUTING: setting default route to 94.247.4.97	192.168.1.6	14/04 11:29:11.171	
    <13>Apr 14 11:29:11 check_reload_status: Reloading filter	192.168.1.6	14/04 11:29:11.173	
    <11>Apr 14 11:29:11 php: /system_gateways.php: Removing static route for monitor 84.246.25.206 and adding a new route through 37.153.200.9	192.168.1.6	14/04 11:29:11.173	
    <11>Apr 14 11:29:11 apinger: SIGHUP received, reloading configuration.	192.168.1.6	14/04 11:29:11.179	
    <11>Apr 14 11:29:14 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:38: syntax error' 	192.168.1.6	14/04 11:29:14.053	
    <11>Apr 14 11:29:14 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	14/04 11:29:14.053	
    <11>Apr 14 11:29:14 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:37: syntax error /tmp/rules.test.packages:38: syntax error' 	192.168.1.6	14/04 11:29:14.424	
    <11>Apr 14 11:29:14 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	14/04 11:29:14.424	
    <11>Apr 15 12:14:16 php: /diag_logs_gateways.php: Session timed out for user 'admin' from: 192.168.1.107	192.168.1.6	15/04 12:14:16.396	
    <32>Apr 15 12:14:21 php: /diag_logs_gateways.php: Successful login for user 'admin' from: 192.168.1.107	192.168.1.6	15/04 12:14:20.991	
    <32>Apr 15 12:14:21 php: /diag_logs_gateways.php: Successful login for user 'admin' from: 192.168.1.107	192.168.1.6	15/04 12:14:20.992	
    <32>Apr 15 12:14:21 php: /diag_logs_gateways.php: Successful login for user 'admin' from: 192.168.1.107	192.168.1.6	15/04 12:14:20.992	
    <117>Apr 15 12:14:21 sshlockout[1291]: sshlockout/webConfigurator v3.0 starting up	192.168.1.6	15/04 12:14:20.996	
    <13>Apr 15 20:50:53 check_reload_status: rc.newwanip starting em1	192.168.1.6	15/04 20:50:53.518	
    <11>Apr 15 20:50:55 php: rc.newwanip: rc.newwanip: Informational is starting em1.	192.168.1.6	15/04 20:50:55.685	
    <11>Apr 15 20:50:55 php: rc.newwanip: rc.newwanip: on (IP address: 94.247.4.122) (interface: WANGLAS[wan]) (real interface: em1).	192.168.1.6	15/04 20:50:55.687	
    <11>Apr 15 20:50:55 php: rc.newwanip: ROUTING: setting default route to 94.247.4.97	192.168.1.6	15/04 20:50:55.722	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	15/04 20:50:55.724	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	15/04 20:50:55.725	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	15/04 20:50:55.726	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	15/04 20:50:55.727	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	15/04 20:50:55.728	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	15/04 20:50:55.729	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	15/04 20:50:55.730	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	15/04 20:50:55.731	
    <11>Apr 15 20:50:55 php: rc.newwanip: Removing static route for monitor 84.246.25.206 and adding a new route through 37.153.200.9	192.168.1.6	15/04 20:50:55.732	
    <3>Apr 15 20:50:55 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	15/04 20:50:55.733	
    <11>Apr 15 20:50:55 apinger: SIGHUP received, reloading configuration.	192.168.1.6	15/04 20:50:55.735	
    <11>Apr 15 20:51:00 php: rc.newwanip: Resyncing OpenVPN instances for interface WANGLAS.	192.168.1.6	15/04 20:51:00.734	
    <11>Apr 15 20:51:00 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	15/04 20:51:00.738	
    <11>Apr 15 20:51:00 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	15/04 20:51:00.740	
    <11>Apr 15 20:51:00 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	15/04 20:51:00.757	
    <11>Apr 15 20:51:00 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	15/04 20:51:00.760	
    <11>Apr 15 20:51:00 php: rc.newwanip: Creating rrd update script	192.168.1.6	15/04 20:51:00.762	
    <11>Apr 15 20:51:03 php: rc.newwanip: pfSense package system has detected an ip change 94.247.4.122 ->  94.247.4.122 ... Restarting packages.	192.168.1.6	15/04 20:51:02.986	
    <13>Apr 15 20:51:03 check_reload_status: Starting packages	192.168.1.6	15/04 20:51:02.990	
    <13>Apr 15 20:51:03 check_reload_status: Reloading filter	192.168.1.6	15/04 20:51:02.992	
    <11>Apr 15 20:51:05 php: rc.start_packages: Restarting/Starting all packages.	192.168.1.6	15/04 20:51:05.258	
    <11>Apr 15 20:51:06 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:38: syntax error' 	192.168.1.6	15/04 20:51:05.993	
    <11>Apr 15 20:51:06 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	15/04 20:51:05.995	
    <11>Apr 15 20:51:06 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:37: syntax error /tmp/rules.test.packages:38: syntax error' 	192.168.1.6	15/04 20:51:06.360	
    <11>Apr 15 20:51:06 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	15/04 20:51:06.364	
    <13>Apr 15 20:51:09 check_reload_status: Syncing firewall	192.168.1.6	15/04 20:51:09.900	
    <11>Apr 15 20:51:17 php: rc.start_packages: The command '/usr/local/etc/rc.d/squid.sh stop' returned exit code '1', the output was '' 	192.168.1.6	15/04 20:51:17.166	
    <165>Apr 15 20:51:19 squid[85942]: Squid Parent: child process 86265 started	192.168.1.6	15/04 20:51:19.208	
    <13>Apr 15 20:51:19 check_reload_status: Syncing firewall	192.168.1.6	15/04 20:51:19.535	
    <11>Apr 15 20:51:22 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	15/04 20:51:22.234	
    <11>Apr 15 20:51:22 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	15/04 20:51:22.245	
    <11>Apr 15 20:51:22 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	15/04 20:51:22.252	
    <11>Apr 15 20:51:22 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	15/04 20:51:22.254	
    <13>Apr 16 05:31:52 check_reload_status: rc.newwanip starting em1	192.168.1.6	16/04 05:31:52.615	
    <11>Apr 16 05:31:54 php: rc.newwanip: rc.newwanip: Informational is starting em1.	192.168.1.6	16/04 05:31:54.763	
    <11>Apr 16 05:31:54 php: rc.newwanip: rc.newwanip: on (IP address: 94.247.4.122) (interface: WANGLAS[wan]) (real interface: em1).	192.168.1.6	16/04 05:31:54.765	
    <11>Apr 16 05:31:54 php: rc.newwanip: ROUTING: setting default route to 94.247.4.97	192.168.1.6	16/04 05:31:54.817	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	16/04 05:31:54.819	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	16/04 05:31:54.821	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	16/04 05:31:54.823	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	16/04 05:31:54.825	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	16/04 05:31:54.827	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	16/04 05:31:54.830	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	16/04 05:31:54.833	
    <11>Apr 16 05:31:54 php: rc.newwanip: Removing static route for monitor 84.246.25.206 and adding a new route through 37.153.200.9	192.168.1.6	16/04 05:31:54.835	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	16/04 05:31:54.837	
    <3>Apr 16 05:31:54 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	16/04 05:31:54.840	
    <11>Apr 16 05:31:54 apinger: SIGHUP received, reloading configuration.	192.168.1.6	16/04 05:31:54.848	
    <11>Apr 16 05:31:59 php: rc.newwanip: Resyncing OpenVPN instances for interface WANGLAS.	192.168.1.6	16/04 05:31:59.872	
    <11>Apr 16 05:31:59 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	16/04 05:31:59.877	
    <11>Apr 16 05:31:59 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	16/04 05:31:59.880	
    <11>Apr 16 05:31:59 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	16/04 05:31:59.883	
    <11>Apr 16 05:31:59 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	16/04 05:31:59.885	
    <11>Apr 16 05:31:59 php: rc.newwanip: Creating rrd update script	192.168.1.6	16/04 05:31:59.888	
    <11>Apr 16 05:32:02 php: rc.newwanip: pfSense package system has detected an ip change 94.247.4.122 ->  94.247.4.122 ... Restarting packages.	192.168.1.6	16/04 05:32:02.017	
    <13>Apr 16 05:32:02 check_reload_status: Starting packages	192.168.1.6	16/04 05:32:02.019	
    <13>Apr 16 05:32:02 check_reload_status: Reloading filter	192.168.1.6	16/04 05:32:02.021	
    <11>Apr 16 05:32:04 php: rc.start_packages: Restarting/Starting all packages.	192.168.1.6	16/04 05:32:04.454	
    <11>Apr 16 05:32:05 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:38: syntax error' 	192.168.1.6	16/04 05:32:05.177	
    <11>Apr 16 05:32:05 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	16/04 05:32:05.179	
    <11>Apr 16 05:32:05 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:37: syntax error /tmp/rules.test.packages:38: syntax error' 	192.168.1.6	16/04 05:32:05.609	
    <11>Apr 16 05:32:05 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	16/04 05:32:05.611	
    <13>Apr 16 05:32:09 check_reload_status: Syncing firewall	192.168.1.6	16/04 05:32:09.687	
    <11>Apr 16 05:32:17 php: rc.start_packages: The command '/usr/local/etc/rc.d/squid.sh stop' returned exit code '1', the output was '' 	192.168.1.6	16/04 05:32:17.060	
    <165>Apr 16 05:32:19 squid[63889]: Squid Parent: child process 64270 started	192.168.1.6	16/04 05:32:19.114	
    <13>Apr 16 05:32:19 check_reload_status: Syncing firewall	192.168.1.6	16/04 05:32:19.564	
    <11>Apr 16 05:32:22 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	16/04 05:32:22.226	
    <11>Apr 16 05:32:22 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	16/04 05:32:22.252	
    <11>Apr 16 05:32:22 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	16/04 05:32:22.276	
    <11>Apr 16 05:32:22 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	16/04 05:32:22.288	
    <13>Apr 16 10:03:36 check_reload_status: rc.newwanip starting em1	192.168.1.6	16/04 10:03:36.630	
    <11>Apr 16 10:03:38 php: rc.newwanip: rc.newwanip: Informational is starting em1.	192.168.1.6	16/04 10:03:38.789	
    <11>Apr 16 10:03:38 php: rc.newwanip: rc.newwanip: on (IP address: 94.247.4.122) (interface: WANGLAS[wan]) (real interface: em1).	192.168.1.6	16/04 10:03:38.794	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	16/04 10:03:38.827	
    <11>Apr 16 10:03:38 php: rc.newwanip: ROUTING: setting default route to 94.247.4.97	192.168.1.6	16/04 10:03:38.855	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	16/04 10:03:38.860	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	16/04 10:03:38.865	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	16/04 10:03:38.870	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	16/04 10:03:38.875	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	16/04 10:03:38.880	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.72 on em1!	192.168.1.6	16/04 10:03:38.884	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.74 on em1!	192.168.1.6	16/04 10:03:38.889	
    <11>Apr 16 10:03:38 php: rc.newwanip: Removing static route for monitor 84.246.25.206 and adding a new route through 37.153.200.9	192.168.1.6	16/04 10:03:38.893	
    <11>Apr 16 10:03:38 apinger: SIGHUP received, reloading configuration.	192.168.1.6	16/04 10:03:38.904	
    <3>Apr 16 10:03:38 kernel: arp: f4:b5:2f:78:4c:f7 is using my IP address 178.238.103.75 on em1!	192.168.1.6	16/04 10:03:38.909	
    <11>Apr 16 10:03:43 php: rc.newwanip: Resyncing OpenVPN instances for interface WANGLAS.	192.168.1.6	16/04 10:03:43.940	
    <11>Apr 16 10:03:43 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	16/04 10:03:43.945	
    <11>Apr 16 10:03:43 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	16/04 10:03:43.950	
    <11>Apr 16 10:03:43 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	16/04 10:03:43.956	
    <11>Apr 16 10:03:43 php: rc.newwanip: RRD create failed exited with 1, the error is: ERROR: you must define at least one Data Source	192.168.1.6	16/04 10:03:43.961	
    <11>Apr 16 10:03:43 php: rc.newwanip: Creating rrd update script	192.168.1.6	16/04 10:03:43.966	
    <11>Apr 16 10:03:46 php: rc.newwanip: pfSense package system has detected an ip change 94.247.4.122 ->  94.247.4.122 ... Restarting packages.	192.168.1.6	16/04 10:03:46.084	
    <13>Apr 16 10:03:46 check_reload_status: Starting packages	192.168.1.6	16/04 10:03:46.090	
    <13>Apr 16 10:03:46 check_reload_status: Reloading filter	192.168.1.6	16/04 10:03:46.096	
    <11>Apr 16 10:03:48 php: rc.start_packages: Restarting/Starting all packages.	192.168.1.6	16/04 10:03:48.493	
    <11>Apr 16 10:03:49 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:38: syntax error' 	192.168.1.6	16/04 10:03:49.211	
    <11>Apr 16 10:03:49 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	16/04 10:03:49.222	
    <11>Apr 16 10:03:49 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:37: syntax error /tmp/rules.test.packages:38: syntax error' 	192.168.1.6	16/04 10:03:49.667	
    <11>Apr 16 10:03:49 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	16/04 10:03:49.673	
    <13>Apr 16 10:03:53 check_reload_status: Syncing firewall	192.168.1.6	16/04 10:03:53.909	
    <11>Apr 16 10:04:01 php: rc.start_packages: The command '/usr/local/etc/rc.d/squid.sh stop' returned exit code '1', the output was '' 	192.168.1.6	16/04 10:04:01.353	
    <165>Apr 16 10:04:03 squid[75383]: Squid Parent: child process 75738 started	192.168.1.6	16/04 10:04:03.556	
    <13>Apr 16 10:04:04 check_reload_status: Syncing firewall	192.168.1.6	16/04 10:04:04.070	
    <13>Apr 16 10:04:04 check_reload_status: Syncing firewall	192.168.1.6	16/04 10:04:04.771	
    <11>Apr 16 10:04:07 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	16/04 10:04:07.298	
    <11>Apr 16 10:04:07 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	16/04 10:04:07.312	
    <11>Apr 16 10:04:07 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	16/04 10:04:07.326	
    <11>Apr 16 10:04:07 php: rc.start_packages: No pfBlocker action during boot process.	192.168.1.6	16/04 10:04:07.334	
    <11>Apr 16 10:41:38 php: /index.php: Session timed out for user 'admin' from: 192.168.1.107	192.168.1.6	16/04 10:41:38.110	
    <32>Apr 16 10:41:41 php: /index.php: Successful login for user 'admin' from: 192.168.1.107	192.168.1.6	16/04 10:41:41.161	
    <32>Apr 16 10:41:41 php: /index.php: Successful login for user 'admin' from: 192.168.1.107	192.168.1.6	16/04 10:41:41.166	
    <32>Apr 16 10:41:41 php: /index.php: Successful login for user 'admin' from: 192.168.1.107	192.168.1.6	16/04 10:41:41.171	
    
    

  • Banned

    Dunno what's you concern with check_reload_status; obviously thing do not work properly when you firewall rules are broken by some squid junk.

    <11>Apr 14 11:29:14 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:38: syntax error' 	192.168.1.6	14/04 11:29:14.053	
    <11>Apr 14 11:29:14 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	14/04 11:29:14.053	
    <11>Apr 14 11:29:14 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:37: syntax error /tmp/rules.test.packages:38: syntax error' 	192.168.1.6	14/04 11:29:14.424	
    <11>Apr 14 11:29:14 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	14/04 11:29:14.424	
    <11>Apr 15 20:51:06 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:38: syntax error' 	192.168.1.6	15/04 20:51:05.993	
    <11>Apr 15 20:51:06 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	15/04 20:51:05.995	
    <11>Apr 15 20:51:06 php: rc.filter_configure_sync: The command '/sbin/pfctl -nf /tmp/rules.test.packages' returned exit code '1', the output was '/tmp/rules.test.packages:37: syntax error /tmp/rules.test.packages:38: syntax error' 	192.168.1.6	15/04 20:51:06.360	
    <11>Apr 15 20:51:06 php: rc.filter_configure_sync: There was an error while parsing the package filter rules for /usr/local/pkg/squid.inc.	192.168.1.6	15/04 20:51:06.364	
    
    

    Remove squid and it will work.



  • Dunno what's you concern with check_reload_status; obviously thing do not work properly when you firewall rules are broken by some squid junk.

    The squid is not the problem, check_reload_status is updating the wan settings and then also my openvpn has to reconnect. That's the real problem. What triggers the check_reload_status for the wan, on a firewall with different hardware i don't get these messages. Could it have something to do with de wan hardware interface card?


  • Banned

    Sure thing… Broken firewall rules that fail to load are just fine. Have fun.


Log in to reply