Problemas com o cliente openvpn no windows 8



  • Segue o senário que estou enfrentando:

    Estou com o openvpn cliente/servidor rodando perfeitamente no pfsense e acessando com o cliente normalmente no windows 7, agora no windows 8 eu instalo o cliente, executo como administrador, ele conecta e fecha o túnel mas não consigo pingar nenhuma máquina da rede. Já desabilitei firewall, antivírus, segui o tutorial deste link http://www.vpntutorials.com/tutorials/openvpn-client-setup-tutorial-for-windows-8/  e  nada feito. Alguém tem uma ideia do que pode ser?

    Grato.



  • tudo tranquilo adriano790 ??

    aqui na minha maquina uso o windows 8.1 e funciona perfeitamente, tenho 4 VPNs configuradas atraves do OpenVPN.
    Porem uso o pacote OpenVPN Client Export Utility para exporta ou a instalaçao ou as configuraçoes. no mais apenas instalo e executo como admin. fora isso nao precisei fazer nenhuma configuraçao especifica pra funcionar no windows 8.1

    abraço



  • @sarge88:

    tudo tranquilo adriano790 ??

    aqui na minha maquina uso o windows 8.1 e funciona perfeitamente, tenho 4 VPNs configuradas atraves do OpenVPN.
    Porem uso o pacote OpenVPN Client Export Utility para exporta ou a instalaçao ou as configuraçoes. no mais apenas instalo e executo como admin. fora isso nao precisei fazer nenhuma configuraçao especifica pra funcionar no windows 8.1

    abraço

    Consegui resolver sem saber o quê… atualizei o pfsense do 2.1.5 pro 2.2 e funcionou na hora, valeu assim mesmo.


Log in to reply