Firebox 500 f2064n install problems - stuck at LILO



  • Hi Folks,

    Wondering if anyone can help.

    I've got an Firebox 500, f2064n along with a CF reader and a 4gb  card with the nano image on it.

    I have tried to boot the box off this card, however the boot process never gets past the LILO boot stage. The led on the card reader flashes initially suggesting that it is being read, but eventually stops. I have also tried a 128mb CF card with Freedos installed, however same problem.

    Below is the output from serial out at 9600-N-1:


    LILO boot: timeout
      Booting 'User'

    wgkernel (hd0,1)/vmlinuz root=/dev/hda1 –no-slowram
      [Linux-bzImage, setup=0x1200, size=0x4aa5b]

    ATH


    Any help appreciated.



  • its trying to boot linux (not pfsense)…. i'm guessing its not booting the cfcard.



  • Seems like a bootloader, possibly residing on the internal flash?



  • dev/hda1 --no-slowram
    

    How many RAM is installed inside of the Firebox?
    Perhaps the RAM is not really fitting or sitting roght in the slots,
    can this be? Perhaps something during the transport is askewed.


  • Netgate Administrator

    The 500 (not x500) is really old. Unless you've upgraded the ram I don't think it will run 2.x at all. I think it had 64MB originally.
    It is trying to boot the original Linux image anyway.

    Edit: looks like 128MB https://forum.pfsense.org/index.php?topic=47314. So it might run.

    Steve



  • @azherr:

    I've got an Firebox 500, f2064n along with a CF reader and a 4gb  card with the nano image on it.

    I have tried to boot the box off this card, however the boot process never gets past the LILO boot stage.

    I run a box like that, too. From memory, I had to fit an old VGA card and keyboard to get into the BIOS and change the disk settings (a one-time thing). This allowed the boot process to take place on the CF card, instead of the internal flash. I went with a 2GB card, instead.

    Good luck.


Log in to reply