How to get pfsense to dial PPP connection on boot? 3G modem issue



  • Running pfsense 2.2.2.
    I have a Sierra Wireless u330 USB modem connected via /dev/cuaU0.3.
    I can manually save the configuration and pfsense dials the connection, gets an IP address, and everything works great.
    However, if I reboot pfsense, it does not initiate the PPP connection unless I log back in and perform that step manually.
    Is there an easy way to get pfsense to automatically dial a PPP connection on boot?
    I've googled this question a bit and have not found a recent (read:working) answer.
    Thanks in advance!



  • Bump


  • Banned

    Sounds like you enabled dial-on-demand or similar nonsense. No information here.



  • Ah, attached my PPP configuration. Besides enabling the interface, I didn't do anything special.





Log in to reply