Port Foward



  • Port forwarding has not worked since 2.2.1 upgrade >:( >:( >:(






  • funny thing im on 2.2.2 i got 80 port to forward but cant get 8080 to forward my ddwrt is it glitch??



  • I had Port Forwarding problem too when upgrading pfSense from 2.1.5 to 2.2.2.
    I had used automate-created "Filter rule association" for NAT entries in 2.1.5, but after upgrading to 2.2.2 they was blocked in firewall rules.
    So my workaround for this is choosing Pass for "Filter rule association" with each NAT entries.


  • Rebel Alliance Global Moderator

    How do you expect it to work with * as you dest address??  Put in the wan address and then you will be fine.  Do you have multiple ports in that alias transmission?  What sort of alias is fedora, is it an IP or is it have to resolve.  I don't understand why people just dont put in the port and IP so is 100% absolutely clear what is going on.

    From what you have posted have no idea what transmission or fedora work out to, etc.



  • make sure the port is listening because i had that problem once it was listening it worked. Another thing windows firewall might block it too try to disable windows firewall and try it. If you also have comodo firewall also disable it.