• Hi all,

    I'm new to pfSense, and I'm trying to install it on a PC Engines ALIX board with CF media. I've succesfully installed the image and assigned the NICs, however, I can't get in to the webgui. I've been running a continous ping as the system starts up, and it starts responding on the default address as soon as the LAN interface is brought up. If I'm fast, I can type in that address in IE and get to the username/password prompt for the webgui. However, as soon as the device gets to the point where it states "Starting DHCP service…done" the connection goes down, and the ping begins to time out. I'm using a crossover cable between the device and my laptop, and have also tried it with a switch. The only thing plugged in to the ALIX is the crossover. Anyone have any idea what's going on?



  • Update: I've realized there should be a console screen that I can see through hyperterminal when pfSense boots up…as it stands it just hangs on the second time it says "Starting DHCP service...done" and won't go any further...I've tried this now on two different sets of hardware and get the same thing. I've also re-downloaded the image.

  • Search the forum. It has already been posted several times. You are running an old bios that had issues. Upgrade the bios to the latest version and it will work.