AIM issue



  • Hello all,

    I am having an issue with the using AIM 6 and IMSpector. By default, AIM6 uses port 443 to connect securely to the AOL servers. IMSpector will not log any messages using this port. I had then tried to switch the port setting to 5190 where IMSpector does log. However I am unable to connect using this port on any pc's on my network. I then tried my old firewall appliance and tried an offsite location and they both worked with the old 5190 port. I am thinking it is a configuration problem but this is a fresh install of pfSense with only imspector and squid installed. I had also tried to setup a rule on the LAN to explicitly allow 5190 but with no luck….

    This is a standard installation of pfSense with 2 NICs one a D-link(WAN) and the other 3-com(LAN). My PC is a P3 500 with 640MB of PC-100 RAM.

    The packages I have installed are: Squid and IMspector.

    Help!!!!!!!



  • Are you runing squid in transparent mode?



  • I did have squid installed and running in transparent mode.

    I have uninstalled squid and it is still an issue. I had installed squid in attempt to fix the issue because I had to use it with IP cop to get IMspector to work.

    I now know that IMspector works without squid cause MSN still logs



  • bump

    –Update--

    I have reinstalled the pfSense and only added in IMspector. If I enable the protocol listener to everything minus ICQ/AIM, the AIM client will connect fine over 5190 however. If I enable the protocol listener, ICQ/AIM, I am unable to connect un til I disable the protocol. Is there a firewall rule I am missing? Please help.....



  • AIM 6 uses a new version of the AIM/ICQ protocol which is not supported by IMSpector. Try an older version of AIM or ICQ and it should work fine.


Locked