Port forwarding for ventrilo



  • Good day sirs! This is my first time configuring a router, so please bear with me.

    I'm trying to connect to a ventrilo server from my dorm internet which is managed by a single router, and whoever set it up back in the day has moved. The server connects via port 11610 using the UDP/TCP protocol, and the ventrilo software also requires UDP communication via port 6100. I ran a port query (see port query.png) and it says port 11610 is being filtered.

    After reading up on port forwarding a bit and getting the router admin info I tried forwarding the above ports, but I still can't connect. Can you check whether I configured the NAT properly? (see NAT.png, and port query.png for command prompt ipconfig readout).

    Thanks in advance for your help and your time

    EDIT: I updated NAT on the router (and NAT.png) because I had made some blatant mistakes, but still no luck.

    Edit2: Can connect now! Not sure what happened since i couldn't initially with this protocol, maybe the router or my PC needed to reboot ???
    ![Port query.png](/public/imported_attachments/1/Port query.png)
    ![Port query.png_thumb](/public/imported_attachments/1/Port query.png_thumb)



  • Your port-forwards look ok.  The Ventrilo site mentions that they require ports 3784 TCP/UDP as well as 6100 UDP.  They don't mention 11610 at all unless it's been changed from default.