Upgraded pfSense (v2.1.3 –> 2.2.2) Missing FTP Client Proxy as Package



  • We need FTP Client Proxy package (which have installed on other v2.2-Release without issue), but it is not showing on the Packages List.  Anyway to force a Package List update - or other reason why it wouldn't be available?

    TIA!  TMC



  • It appears for me on a 2.2.2 nanoBSD system. It should appear in the available packages list on every 2.2.2 system. If the system thinks it is installed then it should display on the Installed Packages tab, otherwise it should display on the Available Packages tab.


  • Banned

    All packages get automatically reinstalled after upgrade…