Frame and Frame Routed Static IP



  • Hi,

    My ISP gave me a 1 Frame Static IP and 4 Frame Routed IPs with 1 Gateway.

    They also provided me a script to use on a mikrotik rb750 but I'm not sure how to set this up on pfsense.

    Here is the script for rb750:

    /interface bridge add name=Lan
    /interface bridge port add interface=ether2 bridge=Lan
    /interface bridge port add interface=ether3 bridge=Lan
    /interface bridge port add interface=ether4 bridge=Lan
    /interface bridge port add interface=ether5 bridge=Lan
    !
    /ip dhcp-client add interface=ether1 add-default-route=no disabled=no
    /ip route add dst-address=x.x.x.x/32 gateway=ether1

    !
    /ip address add address=y.y.y.y/30  interface=Lan disabled=no
    /interface l2tp-client add name=VPN user= <username>password= <password>connect-to=x.x.x.x add-default-route=yes profile=default  disabled=no

    I've tried setting up a static IP and using PPPoE to dial in and that actually caused my pfsense to hang.</password></username>



  • frame1 frame4 ???? whats a frame when dealing with tcp/ip=layer3+4?



  • They categorized the IP as frame IP and frame routed IP.

    So I got frame IP x.x.x.x
    And for frame routed ip I got y.y.y.1, y.y.y.2, y.y.y.3, y.y.y.4.



  • so you got a /30 for your WAN and a /29 routed to WAN-address ?


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy