NAT to an internal PPTP server



  • Hi,

    I am somewhat new with the product, so I hope this question is not too lame.

    I have a Windows 2003 pptp server inside the network.  I can connect clients to it just fine.

    Outside is a different story. I have 1723 tpc and 47 gre pointed at the internal server 192.168.0.2

    The clients can't connect.

    thanks



  • Take a look at:
    VPN –> PPTP

    PPTP redirection 
    Enter the IP address of a host which will accept incoming PPTP connections.



  • I guess I don't understand the comment…sorry.

    here is what is on the firewall:

    NAT
    WAN  TCP  1723 (PPTP)  192.168.0.2  (ext.: 63.193.11.14)  1723 (PPTP)

    WAN  GRE  47  192.168.0.2  (ext.: 63.193.11.14)  47  PPTP

    RULES:
    TCP  *  1723 (PPTP)  192.168.0.2  1723 (PPTP)  *    Route to MS VPN

    GRE  *  *  192.168.0.2  *  *    NAT PPTP

    I have plenty of other services on that Windows server that work fine, like rdp

    Thanks!



  • I dont use PPTP personally so i'm not really sure.
    But just do as in my first post :)

    Take a look at:
    VPN –> PPTP

    There you have the option to forward PPTP connection attempts to a server.
    With this you could avoid to have to add NAT forwardings manually.



  • I did try this.

    Same issue.

    Sorry for the bother.

    I notice I cannot ping anything either.  Is there a way to allow the firewall to be pinged?



  • Did you delete the portforwards and rules before you used the pptp>vpn setting? You can allow oings on the firewal by creating a pass icmp firewallrule at the desired interface.



  • Comcast is blocking pptp.  I went to the customer remote site and connected perfectly.

    Thanks for the help


Locked