Cannot open HTTP websites



  • Hi guys!

    I would just like to ask help on how to configure pfSense to allow accessing HTTP websites? As of the moment, only HTTPS websites are accessible.

    Thanks in advance!


  • Banned

    By not misconfiguring it. It works out of the box. Presumably, you installed some junk like Squid.  ::)



  • Actually, I did misconfigured it. The last thing I did was to add a Port Forward rule and now the HTTP website is not accessible anymore. Even if I deleted the Port Forward rule I made, still HTTP websites are still not accessible.



  • You have two choices:

    Reset to defaults. Configure your LAN interface and WAN interface.  Done.

    or

    Post a screen shot of your LAN rules, WAN rules, and NAT port forwards, and hope someone can figure out what is still misconfigured.



  • I disabled the rules I created in the Firewell>Rules>LAN and the I am now able to access HTTP websites.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy