Solution to "redistribute openvpn remote access tunnel network in quagga ospf"



  • It doesn't seem possible to comment on this https://forum.pfsense.org/index.php?topic=52236.0 post about having OSPF advertise the route for an openvpn remote access network, so I'm explaining here how to get this working:
      - enable "Redistribute Kernel" in the Quagga Global Settings (this is the key)
      - manually enter the subnet to distribute in the list on the main page (as suggested by jimp)
    One confusing thing is that the route does not show up in Quagga status tab, so you may think it didn't work - but it does turn up on other devices.


Log in to reply