Problema nas portas Video Conferência



  • Bom dia pessoal, preciso de uma ajuda. Estou com um problema ao liberar as portas para uma Vídeo Conferência.

    Cenário:

    Tenho 1 CODEC (equipamento próprio para vídeo conferência)
    Tenho 1 MCU (software tipo SKYPE, disponível em nuvem para vídeo conferência)

    Meu caso é o seguinte, quando acesso a MCU, faço convite para meu CODEC acessar a reunião, ele até consegue entrar porém não tenho vídeo nem áudio do CODEC. Isso se deu quando liberei a porta 1720.

    Bom acho que meu problema está ao liberar as portas 1729, 10002 e 10004. Fui liberando cada uma das portas como pode ver no print anexado, liberei e fiz o teste para ver se estava liberado, todas passaram menos essas citadas. Como devo proceder para liberar essas portas?




  • É um equipamento com IP fixo? Se for pode liberar esse IP como origem e deixar todo o trafego dele passar.
    Ou entendi errado?



  • @Tomas:

    É um equipamento com IP fixo? Se for pode liberar esse IP como origem e deixar todo o trafego dele passar.
    Ou entendi errado?

    Não Dr. ele está com IP da minha rede interna. Acontece que eu tenho 2 CODECs, 1 em cada filial. As 2 filiais são interligadas via VPN, localmente de 1 codec pro outro funciona. Agora o que preciso fazer é funcionar com ele externo. do jeito que montei o cenário acima.



  • Já verificou nos logs do firewall qual porta esta bloqueando???
    Na suas regras você fez um NAT que automaticamente liberou a entrada mas e a saída quais a regras?
    Pelo que você postou não é problema de entrada pois ele chega a conectar e não recebe o vídeo. Isso pode ocorre por não ter liberado as portas de saídas.

    O que o Tomas quiz dizer foi para você liberar todo o trafego do seu codec ip 10.0.0.25 e não se tinha um ip válido. Você confundiu ip fixo com ip válido.



  • @reinaldo.feitosa:

    Já verificou nos logs do firewall qual porta esta bloqueando???
    Na suas regras você fez um NAT que automaticamente liberou a entrada mas e a saída quais a regras?
    Pelo que você postou não é problema de entrada pois ele chega a conectar e não recebe o vídeo. Isso pode ocorre por não ter liberado as portas de saídas.

    O que o Tomas quiz dizer foi para você liberar todo o trafego do seu codec ip 10.0.0.25 e não se tinha um ip válido. Você confundiu ip fixo com ip válido.

    Então, esse IP 110.0.0.25 é o da minha rede interna, engraçado que tinha um codec de outra marca e fiz só o procedimento no qual tirei o print e funcionou. Liberei as portas que nele estavam configuradas e só. O que estou achando estranho é que a porta 1719 não libera ao fazer a regra no firewall. Ai te pergunto, liberando assim não libero tráfego de saída também?



  • No seu caso acho melhor você fazer uma analise de tráfego para saber quais portas e destinos ele está tentando se conectar.
    Pode usar o tcpdump via shell para essa analise.



  • @Tomas:

    No seu caso acho melhor você fazer uma analise de tráfego para saber quais portas e destinos ele está tentando se conectar.
    Pode usar o tcpdump via shell para essa analise.

    Já já irei fazer e repasso o que os testes e as tentativas nas quais fiz e os resultados.


Log in to reply