[ERRO MACABRO] Squid3 + squidguard-devel + Limiter



  • Estou trabalhando com a ultima versão do pfsense, tudo muito bom, tudo ok.
    Comecei a usar o limiter com alias para limitar a velocidade de determinados Ips, o problema que funcionou por cerca de 1 semana, a partir de hoje, sem eu ter feito modificação alguma, enquanto a regra de firewall que limita a velocidade das maquinas está ativa, essas maquinas nao conseguem navegar, a partir do momento que desativo a regra do fire… navegam normalmente.

    Encontrei diversos tópicos sobre isso no fórum, nenhum com uma conclusão melhor que instalar outra versão.

    Alguém tem uma luz?}??



  • ninguem?



  • Para dar alguma opinião precisaria ver mais detalhes da sua configuração.



  • Oq exatamanete?

    pfsense 2.2.2 i386
    wan 192.168.2.3
    lan 10.1.1.254
    Minha faixa de Ip começa no 10.1.1.1
    Tenho alguns ips rolando por fora do squid devido a alguns sistemas específicos.
    Usando squid3 e squidguard-devel

    Pelo que pesquisei é um erro comum… e as únicas soluções que encontrei foram fazer downgrade. Infelizmente não creio que seja uma solução muito viável no momento.



  • Ninguem?



  • Cara tem dois Posts sobre isso no forum! O limiter + proxy dá esse erro! ou você usa o proxy ou o limiter… voltei pra 2.1.5!



  • Exato, encontrei varios lugares falando sobre isso… e minha dúvida era exatamente essa... se alguém havia conseguido usar.


Log in to reply