Problema no acesso remoto DDNS | 2.1-RELEASE



  • Boa tarde a todos,

    Montei uma estrutura de LoadBalance com dois links ADSL 20MB da Velox e 30MB da VIRTUA, até então funcionando perfeitamente.
    Mas por estes dias surgiu a demanda de acessar remoto então contratei um DDNS para manter meu endereço fixo meudominio.ddns.com.br, quando tento acessar o endereço no browser ele me direciona para meu firewall quando deveria me enviar para meu servidor de aplicação web.

    Velox:
    x.x.0.1 - Modem
    x.x.0.5 - Placa Pfsense

    Virtua
    y.y.1.1 - Modem
    y.y.1.5 - Placa Pfsense

    Rede Interna
    r.r.10.2 - Firewall Pfsense
    r.r.10.4 - Servidor de aplicação.(onde está o aplicativo DDNS WINCO)

    Outra questão é acesso de dentro de minha rede para outra rede, no caso quando forneço meu ip externo adsl consigo entrar normalmente, mas quando forneço meudominio.ddns.com.br não funciona. Será que exite algo barrando no Pfsense.

    Agradeço a atenção.



  • Para direcionar a porta 80 para o seu servidor web você tem que fazer um nat, fez isso? Tem que fazer nas duas wan.



  • Amigo tenho aqui uma infra parecida com a sua.
    Pelo que estou vendo vc esta usando os modens como router. velox e virtua ne ?
    Eu faria assim: colocaria os modens como bridge e usaria pppoe pros dois, ai seu firewall ficaria com ip wan, no caso do velox. Nao sei se no caso da virtua vc poderia fazer isso. mas acho que esses modens da virtua so funcionam com um router depois dele, mas de qualquer forma euf aria assim.
    O seu ddns eu colocaria  no proprio pfsense ai vc chegaria tranquilo nele e so teria que criar as regras das wan e faz seus dnat para dentro das suas redes.
    so um problema, O velox bloqueia as portas 80, 22, 443. para falar a verdade sao os routers deles que ja fazem isso, os mesmos que ficam no dslan.
    eu aqui uso outras portas para acessar meu pfsense tanto para web quanto para ssh.
    Os servicos web internos eu uso as mesmas portas so troco na regra de dnat das wans para dentro da rede.



  • Boa tarde galera,

    emilioeiji, sim fiz nas duas WAN.

    bomsao, compreendi e cheguei a pensar em fazer desta forma mais não tinha muita certeza se iria funcionar.

    Fazendo alguns testes, identifiquei que quem está direcionando para o meu firewall a conexão é apenas o modem da net, to tentando algumas regras aqui pra ver se passa.

    Agradeço a atenção.


Log in to reply