ERROR O HAGO ALGO MAL



  • Hola soy nuevo en esto de linux y mas aun de PFsense, he probado varios distros de este tipo y me he quedado con este, que al parecer me ofrece todo lo que necesito y mas, solo tengo un problema que no se si es un error en pfsense (el que yo tengo instalado) o estoy haciendo algo mal,
    tengo 1 Wan y 3 LAN en este momento solo la LAN principal esta en funcionamiento junto con la WAN, por defecto la LAN permite el paso a la WAN sin ningun tipo de restriccion, elimino esa regla y ya nadie puede salir a la WAN (bien) pero al agregar reglas para permitir algo ya sea con puertos ip o de la forma que sea no se obtiene salida solo si vuelvo a habilitar la que da salida total, tengo entendido que las reglas se leen de arriba hacia abajo es esto correcto? que puede estar pasando, desde ya muchas gracias.



  • la regla que permite todo tiene que estar ubicada como ultima regla, de arriba hacia abajo, de ahi por encima de esta puedes empezar a denegar la salida o entrada de puertos o host que desees, tambien revisa si el NAT esta habilitado para todas las LAN, si es que necesitas que salgan las 3 lan's. Saludos



  • me olvidaba tambien puedes seguir el muy buen tutorial de Josep, http://www.bellera.cat/josep/pfsense/regles_cs.html, saludos



  • Hola,

    Loguea todo el tráfico, y revisa los logs. Allí verás que es lo que ocurre.

    Saludos



  • Definitivamente algo anda mal. ya que no tengo mucho conocimiento y la configuracion que tengo hasta ahora es poco mañana por la mañana voy a reinstalarlo haber si se soluciona.

    Gracias.



  • Bueno, acabo de reinstalar el pfsense y de paso actualizado a la ultima version, solo use el backup de el dhcp ya que tenia muchas pc asignadasa con ip estatica segun su mac, tengo entendido que las reglas se leen de arriba hacia abajo y donde un paquete cumple una condicion se realiza y ya no se mira la siguiente (por lo menos eso he leido) entonces mi caso es el siguiente tengo la regla en la lan por defecto default LAN -> any por encima de esa yo cree una regla block 192.168.1.x any -> WAN address any ya esta activada y todo se supene que cualquier paquete de dicha ip deveria bloquearse al intentar salir a la WAN, bueno esta maquina tiene dicha ip y aca estoy navegando…. cual es el problema, desde ya gracias.



  • :)

    hola… por fa coloca un print-screen de la pantalla de las reglas y alias para ayudarte a verificar que esta pasando...



  • Hola mira con esta regla esa ip no deberia porder salir a la wan o me equivoco? sin embargo sigue saliendo como si nada.




  • ¡Hola!

    ¿Ya tienes rangos de IPs DISTINTOS en cada interfase de tu pfSense?

    La regla por sí sola no aclara mucho, sin saber qué rangos estás empleando …

    Saludos,

    Josep Pujadas



  • estas son las interfaces en funcionamiento, mi isp me brinda internet por medio de su red privada, espero que con esto ayude. disculpen mi falta de conocimiento mucho de esto es nuevo para mi. gracias




  • ¡Hola de nuevo!

    No pasa nada, para eso estamos los compañeros del fórum … para que la comunidad de pfSense crezca y nos beneficiemos todos. ¡BIENVENIDO!

    A ver, el tráfico pasa todo porque la IP de destino no es WAN address sino cualquier IP (en Internet). Tienes que poner un asterisco, para indicar cualquier destino. Así de fácil.

    Con eso la 190 no podrá ir a ningún sitio si es lo que quieres.

    Saludos,

    Josep Pujadas



  • Bueno muchisimas gracias a todos, ya estoy logrando lo que queria simplemente era una mala interpretacion sobre las reglas.

    gracias nuevamente por abrirme la mente.


Locked