[Resolvido] Como Redirecionar IP para uma WAN?



  • Pessoal boa tarde, estou com uma dúvida e preciso da ajuda de vocês.

    Estou configurando um servidor pfSense no qual irei usar com 2 link de Internet, um com IP dinâmico e outro com IP fixo.

    Na empresa tenho 2 tipos de usuários, um que acessar a internet normalmente e outro, no caso a equipe de desenvolvimento que alem de acessar a internet, necessita acessar nossos servidores em um data center externo. O firewall do data center está configurado para aceitar a conexão apenas do IP fixo. somente nesse caso que que a equipe de desenvolvimento tem privilégios diferentes dos demais usuários.

    Preciso deixar os dois links ativos no servidor no qual todos acessaram pela LAN, se determinado IP da minha rede tentar acessar um determinado IP externo do data center, o servidor redirecione a saída para o link que tem o IP fixo.

    No caso de não estarem tentando acessar o IP do servidor no datacenter, todos compartilham as mesmas regras de bloqueio.

    É possível fazer isso no pfSense?

    Desde ja agradeço

    Abraço



  • Cria uma regra com os IPs privilegiados com o gateway de saída específico em Advanced features.



  • Olá também tentei fazer isso.

    quero direcionar alguns ips para passar pelo gateway da minha wan2

    Fiz isso:

    IPv4 TCP acessosWAN2(alias ips) * * webports(alias portas web)   WAN2GW none

    continua os ips do alias passando pelo gw padrão…



  • @paulosimplicio:

    Olá também tentei fazer isso.

    quero direcionar alguns ips para passar pelo gateway da minha wan2

    Fiz isso:

    IPv4 TCP acessosWAN2(alias ips) * * webports(alias portas web)   WAN2GW none

    continua os ips do alias passando pelo gw padrão…

    Paulo, só uma observação. Esta regra tem que vir antes da regra que envia o tráfego para o Gateway default.
    Coloca a regra na primeira posição que vai dar certo.



  • Paulo, só uma observação. Esta regra tem que vir antes da regra que envia o tráfego para o Gateway default.
    Coloca a regra na primeira posição que vai dar certo..

    ;D Obrigado Reinaldo, era isso mesmo e um ajuste de rota!



  • Opa, desculpe demorar na minha resposta mais só tive condições de realizar as configurações agora, segui as orientações e funcionou certinho, configurei a minha rede como origem e a rede dos servidores no datacenter como destino.

    Abraço