SG 8840 locked, no serial access



  • Hi dear pfSense users,

    We just received our pfSense SG 8840 yesterday and we 're happy about that.

    We tried to restore our actual configuration (installed on a computer) onto the appliance by using the 'Backup & Restore" menu. It asked to affect network interfaces to the definied interfaces. We missed that configuration, so that all the interface are listening on ath0 NIC. By the way, it's now impossible to get Web GUI.

    We then tried to access it via the COM port (mini USB). We installed the driver from http://www.silabs.com/products/mcu/Pages/USBtoUARTBridgeVCPDrivers.aspx but the COM port doesn't appear on Computer Management windows in our Windows 7.

    Can you please help us ?
    Is it possible to do a software factory reset in order to get the web GUI back ?

    Thanks in advance for any help


  • Rebel Alliance Developer Netgate

    Judging by the name we just helped you get this going again in a support ticket.

    To help others in a similar situation, it turns out that in this case it appears to have been your USB cable that didn't work correctly, which caused the COM port to not appear in your workstation.


Log in to reply