Fresh Install - can't find 'kernel'



  • I am doing a fresh install of PfSense using pfSense-LiveCD-2.2.2-RELEASE-amd64.iso

    The hardware I am trying to install on is: http://www.amazon.com/gp/product/B00LGCTQDS?psc=1&redirect=true&ref_=oh_aui_detailpage_o01_s01
    +320 GB WD Black +4GB Memory

    I am getting this message when trying to boot:

    CD Loader 1.2
    
    Building the boot loader arguments
    Looking up /BOOT/LOADER... Found
    Relocating the loader and the BTX
    Starting the BTX loader
    
    BTX loader 1.00 BTX version is 1.02
    Consoles: internal video/keyboard
    BIOS drive C: is disk0
    BIOS 628kB/3393716kB available memory
    
    FreeBSD/x86 bootstrap loader, revision 1.1
    (root@pfs22-amd64-builder, Mon Apr 13 20:25:52 CDT 2015)
    |
    can't load 'kernel'
    
    Type '?' for a list of commands, 'help' for more detailed help.
    OK
    

    Can anyone point me in the right direction so I can get this worked out? If any additional information is needed please let me know!

    Any help is very much appreciated.


  • Banned

    Redownload and check the ISO checksums before burning it?
    Try with memstick instead?



  • memstick install worked. Any idea why the DVD iso didn't work? I have used the same DVD to install it on other similar hardware. ISO checksums were all correct.


  • Banned

    Hmmm, not really. My experience in general is that

    • current optical media quality totally sucks
    • current optical drives quality totally sucks
    • the whole technology is a good riddance

    Unless you have ancient HW not capable of booting from USB, the CD stuff is best avoided… (I'd suggest a PXE boot as alternative, but that's been screwed ever since FreeBSD 9.0 and noone cares.)


Log in to reply