Can't select option 99 Install to hard disk



  • Got a new HP Proliant ML10 installed a intel pro NIC and am trying to get pfsense installed. Made a bootable usb flash disk and I can boot from it. When I try to use the keyboard to type any numbers it gives wired symbols instead. So because of this I am unable to progress with this install. When I press 9 on my keyboard I get ^[[\      Typing 99 yields a input of ^[[^[[\  What does this even mean all I want to do is type 99. I am using a usb keyboard if this means anything, and I am unable to use a ps/2 keyboard as this system does not give me this option.


  • Banned

    Do not use the numeric keyboard? Or, press numlock first?

    Alternatively, stop sleeping while the thing boots and press i a whole lot earlier…

    https://doc.pfsense.org/index.php/Installing_pfSense



  • Yeah that sounds like using the 10 key with num lock turned off.



  • Thanks for the response guys, I'd go start up the install again but I have turned off all usb support in my bios, and now I can't use the keyboard to enter bios and change it back. xD I removed battery and replaced it, now I am having to wait for the hp server to do a ram test. I'll let you know if using num lock works.



  • Neither way works, with num lock on or off. I am not pressing 9 on the num pad, I am pressing it on the top row above the letters an such. I also cannot press "i" during install it will yield nothing and just space the countdown.



  • Solved it it was a faulty keyboard a rosewell gaming one, plugged in another and it worked fine.


  • Banned

    @davysilb:

    Solved it it was a faulty keyboard a rosewell gaming one

    Damned gamers…  :P


Log in to reply