Lcdproc wont start



  • Hello, i have installed lcdproc and connected my paralell HD44780 lcd that i know works. I try to start lcdproc from the services menu, it tells me lcdproc has started, i refresh and it is still stopped? Is this a known problem?



  • That happened to me too with the same configuration.  The package is in beta.  I assume that's the problem.  I attempted to tweak the configs manually, but I stopped before getting it running.

    Like you, the display has worked in the past.  This case was previously housing a MythTV box, which utilized the LCD display.

    BTW, the display in question is a Ahanix VFD.

    Dave



  • What do the system logs say with regards to LCDProc.  If the server is dying for some reason, it will be logged.



  • I can start the service, but the lcd will just display 2 blocked lines and 2 blank. I know it works as i have just tested it. I have tried messing with all the configs and nothing, all i have managed to get is a flicker. Any ideas?



  • Did you not just see me asking you what shows up in your system logs?  If you're going to ask for help, take the help that's given and help us help you.



  • Nothing is in the system logs, sorry i forgot to mention, it seems to all be working correctly. It has to be somthing in the LCDd Config about the lcd wiring, i have tried everything i can think of to no sucess.



  • The problem was the package, i built lcdproc and ran it manually, it works fine.


Log in to reply