Squid 1.4.4_14



  • Hello,

    i am using pfSense 2.0.3 with loadbalance squidGuard 1.4.4-10 version but now package is updated to 1.4.4-14 and its not working ?

    How can i install squidGuard old version to pfSense ?

    Thank you,


Log in to reply