2.2.3 update and WIFI/WPA2/Minimum wireless standard troubles



  • No question but more a tip for others with 2.2.3 WIFI troubles:

    After updating to 2.2.3 my WIFI interface protected with WPA2 was down. The strange thing was that my guest access WIFI interface without any encryption was up.
    Disabling WPA2 on the protected interface fixed the problem but there is protection on that interface for a reason :) so I tried other options.
    I finally got it fixed with changing the "Minimum wireless standard" setting from 802.11n to Any. After this change the WIFI interface came up with WPA2 protection enabled.

    Hardware:
    apu1d4
    WLE200NX 802.11b/g/n miniPCIe card


Log in to reply