Open-VM-Tools



  • Já fiz varias instalações do pfSense virtualizado no ESXi 5.5
    mas efetuando uma nova instalação me deparei com um problema no primeiro Package  - Open-VM-Tools - 8.7.0.3046.1_1 (build-425873)

    A instalação do pacote para sem nenhuma mensagem durante a execucao do custom_php_install_command ()

    Verificando o /var/log/system.log encontrei a mensagem:

    Jun 29 22:49:48 ghost php: /pkg_mgr_install.php: Beginning package installation for Open-VM-Tools .
    Jun 29 22:49:50 ghost php: /pkg_mgr_install.php: Could not open /usr/pbi/open-vm-tools-amd64/local/share/vmware-tools/tools.conf for writing

    O estranho é que já efetuei instalações desse pacote com o mesmo build e não tive problemas.

    E a pasta /local/ não foi criada durante a instalação. ( tão pouco em outras instalações )

    Alguém tem uma idéia de como resolver isso?

    O moderador pode solicitar uma revisão no pacote?

    Agradeço qualquer ajuda.



  • Qual seria o procedimento para instalação deste pacote..



  • Instalação normal. Este pacote está na lista de pacotes disponíveis.

    Menu -> System -> Packages -> Available Packages -> Open-VM-Tools

    Eu até sei que a versão 2.2 já possui suporte para drivers de placas de rede VMXNET3,
    mas os recursos ( pacotes )  que utilizo no pfSense só estão disponiveis na versão 2.1

    E a instalação do client vmware é imprescindível para uma maquina virtual!

    Alguém mais pra ajudar ?



  • Na 2.2.x eu particularmente instalo via linha de comando

    pkg install open-vm-tools-nox11